[Thảo Luận] Unity 2019 LTS đã ra mắt

Dang_KhoaDang_Khoa Posts: 3,858Administrators
edited June 10 in Thảo Luận


Cho những ai chưa biết thì Unity LTS là phiên bản ổn định nhất của Unity, các update của nó chủ yếu để sửa lỗi chứ  không thêm tính năng mới, nên các bản LTS thường được sử dụng cho các sản phẩm game chính thức tung ra thị trường.

Và hôm nay thì phiên bản LTS mới nhất là Unity 2019 LTS đã ra mắt, mọi người hãy nâng cấp game của mình lên phiên bản này cho ổn định nha :3

CHI TIẾT

https://blogs.unity3d.com/2020/06/09/unity-2019-lts-is-now-available/
Tagged:

Comments

  • doreamonhihidoreamonhihi Posts: 38Registered
    Nếu như cập nhật sửa lỗi trên LTS thì khi update import project không lo lỗi tương thích đúng không ạ :)

  • Dang_KhoaDang_Khoa Posts: 3,858Administrators
    edited June 11
    Nếu như cập nhật sửa lỗi trên LTS thì khi update import project không lo lỗi tương thích đúng không ạ :)

    Đúng rồi, mục đích của nó là vậy mà, nên có thể update thoải mái mà không sợ lỗi, càng update thì càng ổn định :3
  • Black FaceBlack Face Posts: 424Registered
    E vẫn đang 2018LTS, có khi thử nâng lên xem thế nào
  • Dang_KhoaDang_Khoa Posts: 3,858Administrators
    E vẫn đang 2018LTS, có khi thử nâng lên xem thế nào
    Nâng lên đi em, hiệu năng tốt hơn đó :3
  • doreamonhihidoreamonhihi Posts: 38Registered
    Dang_Khoa said:
    E vẫn đang 2018LTS, có khi thử nâng lên xem thế nào
    Nâng lên đi em, hiệu năng tốt hơn đó :3

    Nếu nâng lên hình như bị mất support bản cũ đúng không nhỉ :'(, như em thấy nâng lên thì chỉ support iOS 10 trở đi :'(
  • Dang_KhoaDang_Khoa Posts: 3,858Administrators
    Dang_Khoa said:
    E vẫn đang 2018LTS, có khi thử nâng lên xem thế nào
    Nâng lên đi em, hiệu năng tốt hơn đó :3

    Nếu nâng lên hình như bị mất support bản cũ đúng không nhỉ :'(, như em thấy nâng lên thì chỉ support iOS 10 trở đi :'(
    À đúng rồi em, bản mới có nhiều tính năng mới, ổn định hơn, nhưng cũng ngừng hỗ trợ xuất game chạy trên các phiên bản hệ điều hành cũ, nên nếu bắt buộc phải chạy trên nền cũ thì dùng bản LTS cũ hơn là 2018 LTS, còn không thì cứ xài cái mới nhất thôi :3
Sign In or Register to comment.